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FLORIDA GRANTS SYSTEM (FLAGS)

ABOUT THE FLORIDA GRANT SYSTEM (FLAGS)

The Florida Grants System (FLAGS) provides a single access location for the management of grants and the
distribution of funds. The functionality of the Cash Advance and Reporting of Disbursements System(CARDS) and
the Grants Management System have been combined to facilitate communication between the Comptroller’s
Office, the Grants Management Office and the recipient agencies.

ABOUT THIS GUIDE

This document contains systematic instructions for agency users to register for an account, navigate the FLAGS
interface, and view a brief overview of many of the features of FLAGS.

CONTACT

If you need assistance or have questions about the tool, you may contact the Florida Department of Education at
(850)245-0401.
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AGENCY USER REGISTRATION

FLAGS USER REGISTRATION PROCESS

To request FLAGS access navigate to (URL to be announced) and click Sign Up at the bottom of the FLAGS User

i @ l=§>)|l http://apptest2 fldoe.org/DztabaseEnhancement/Login.aspx LP~¢ ’ | |Florida Department of Edu... % | I

@Ry caron Florida Grants System FLAGS

Help

[ User Login |

Please enter your user name and password. i
User Name: Nawgate to

O Rza,:m::, DRy http://apptest2.fldoe.org/DatabaseEnhancement/Login.aspx

and click Sign Up

Forgot password
Sign up 4

Login screen.

Registration Instructions

The online registration form must be completed in its entirety. All items with an asterisk (*) are required fields and
must be completed or the application cannot be submitted. If you require assistance, please contact the D.O.E. at
(850) 245-0401, or e-mail ProjectAccountant@fldoe.org.

After this application form has been submitted, an electronic copy will be e-mailed to the applicant's work e-mail
address provided below. Please print the electronic copy for your own records, and follow the instructions
contained therein. Your registration request will be reviewed and, upon approval, your User ID will be sent to your
work e-mail address.




AGENCY USER REGISTRATION

Provide User Information

Complete all required User Information fields, as indicated by the red asterisk (*)

User Information

First Name: © l

Middle Initial:

Last Name: © I I

Agency Name Instructions: If the Agency to be selected is not on the list below, call the Department of
Education at (850) 245-0401 before proceeding further,

Agency Name: |A A A Scholarship Foundation - FL, LLC-92V v]

Department/Division/Section:

o Complete ALL

Work Fax:

ik e-mati® required fields,
mork padrese as indicated by

Work Address 2:
= *

City:
State:

Zip Code: ™ i y

£

Agency Contact

Select your Fiscal Officer or Supervisor from the Agency Contacts section. If your supervisor does NOT appear in
this list, the contact person must contact (850)245-0401.

— | Agency Contacts |
sy ooz Select your agency's
O |District Employee  |Contact 904-284-6500 |True fiscal officer or the

'O DistictEmployes |Fiscal Officer 5042846571 Tue | | person responsible for
verifying your request.




Selecting Role(s)

Department

AGENCY USER REGISTRATION

Select Comptroller Roles to see the agency roles available.

Comptroller Roles Available for Agency Users

Role
Cash Advance Agency User

Can
Report , adjust cash advance request, view pending and
previously reported cash advance requests

Cannot

Cash Advance Agency Reviewer

See details pending and previously reported cash advance
requests

Expenditure Reporting Agency
User

Report expenditures, adjust expenditures and view pending
and previously reported expenditures for cash advance
projects

Expenditure Reporting Agency
Reviewer

View details for pending or previously reported expenditures
for cash advance projects

Agency Access Control

Manage Agency user accounts

Application Security

Department

Bureau Section: Comptroller Roles v

Application Security

Role(s): ™

Cash Advance

O cash Advance Agency Reviewer
O cash Advance Agency User

Cash Advance Comptroller
Accountant

Cash Advance Comptroller Mgr
Cash Advance Comptroller Reviewer

Clear Selection

Select Comptroller Roles
from the drop down menu.

Others

O Exp Reporting Agency Reviewer Comptroller Sys Admin

O Exp Reporting Agency User O Agency Access Control
Exp Reporting Comptroller Accountant
Exp Reporting Comptroller Mgr

Exp Reporting Comptroller Reviewer

o

Select

appropriate

roles

Clear Selection Clear Selection

Click to select the roles(s) for which you are applying.




AGENCY USER REGISTRATION

User Security

Password Question
If you request to have your Password reassigned, the information you supply below is used by the Department of
Education Office to verify your identity. Be sure to remember your secret question and answer.

Click Submit Registration to complete the request. You will receive confirmation advising you that a copy of your
registration will be emailed to you, as well as your agency’s Fiscal Officer.

User Security

You will be automatically assigned a system-generated Username and Password. Upon completion of your registration request, this information will be emailed to
you via the email address you supplied in the form above. At this point, you will not be able to log into FLAGS.

After your registration request has been reviewed and approved by the Department of Education Office, your account will be enabled for login. Upon your first
login, you will be forced to change your Password.

1f your Password neads to be reassigned at your request, the information you supply below will be used by the Department of Education Office to verify your
identity. Be sure to remember your secret question and answer.

Password Question: What was your first pet's name? v

Password Answer: l

Submit Registration

You will receive a copy of the information submitted via the email address you provided. Review the information
and affirm it is correct.

tle TP uty T CENIT OF SCToor MIprove e« SIS T rd v IITENT "

Phone 850-245-0841

Fax

E-mail sam.foerstar@fldoe.org

Click here to correct any errors

After you've reviewed your registration request and agree that the information is correct, please dlick on the link below to have your registration form reviewed by DOE.
Click here to confirm your information and verify your e-mail address.

Thank you!
The Flarida Department of Education

:
|

Once you click to confirm the information and your email address, you will be directed to an Authorization Form
that must be printed and signed by your Financial Officer. Mail the signed form to FDOE at the address provided in
the form or email it to projectaccountant@fldoe.org.

You will receive a second email notification that your request is pending review as well as identifying the person
you identified as your Financial Officer.

-6-




AGENCY USER REGISTRATION

After your registration request has been reviewed and approved by the Department of Education Office, your
account will be enabled and you will receive a Registration Acceptance email. This will contain your User Name and
temporary password. Upon your first login, you will be required to change your Password.

User Name: :
Temporary password: dcb8{f5al5

Pazsword secunty question: What was vour frst pst's name?

You will use the temporary password to mitially sign mmto FLAGS. The first tme you log m. you will be prompted to change your password.For security purpeses, the followmg rules apply when creamg md
changmg your password.

Youw password:

Must be at least 8 characters long.

Coutamn at least one number, (i.e. 0 == 9).

Must contam at least one character that is not alphanumeric (i.e. - Not a Letter or a Number) Examples mclude "."
Carmot contam a blank spaces.

Cammot contain three or more repeatmg characters m a row.

Camot contain three or more sequential characters m 2 row. Examples mclnde "123", "abc". ete.

Are case.sensitive

Here are some examples of valid and mvalid passwords.(Please do not use any of these for your own password.)
Invalid Valid

Password Password Reason

Fido Fido=79 Too short. Did not melude non-alphanumeric vales.

Fido123 Fido!23 Contamed sequental valies. Did not mclude non-alphanumeric vahies

Fido is my Fido-1s-mv-

% Contamed blenk spaces. Did not include non-alphanumeric values.
dog! dogl

Contained repeating values. (Nore that the "0" in"dlg" is a mumeric zero, not a capital "o". Nwneric substitution for similar-lookingletiers is an easy way to create a strong password

using an easy-to-romember word or phrase.)

Fido$S$S $FidoSd0g$

You will be required to change your password every three (3) months.
If yvon feel there 1z a mustake m vour account mformation. pleaze contact us at (850)

Thank you.

The Florida Departizent of Education




NAVIGATION

GENERAL

Log In to the FLAGS System

Navigate to (URL to be announced) Enter your user name and password. Then click Log In.

@R ucarion Florida Grants System FLAGS

User Login |

g

Please enter your user name and password.

User Name: | Enter your user name and

Password: J

[JrRemember me next time. password, then CIICk
Log In.

Forgot password
Sign up

© 2015 State of Florida
Free Downloads: Acrobat Reader | Excel Viewer 2003 | Word Viewer 2003 | PowerPoint Viewer 2003

General Navigation
This is your personalized FLAGS home screen. Navigational Tabs across are present on each screen within FLAGS for

your

O oucarion Florida Grants System FLAGS [

Welcome, agency100

Navigational Tabs

Project » Transactions « Agency Reports « Account v Help Logout




NAVIGATION

HOME TAB

The default screen upon login is the Home tab, containing your Summary Report. You can manage your FLAGS
account, manage agency users and refresh data pertaining to your agency from this screen. Click Refresh Data to
view
the
Project w  Transactions v  Agency v  Reports v =~ Accountw  Help Logout latest
upda
tes.

Summary Report

Edit Your User Information Account Management

Search Users Change Your Password
Manage User Information Administrative Data as of: 5/7/2015 2:57:22 PM Refresh Data

< User Management

Manage Agency Contacts




PROJECT TAB

PROJECT TAB

Project Application List
Click directly on the Project tab to see a link to the Project Application List.

Project* Transactions v Agency v Reports Account v Help Logout

T Project Allocation List

Click directly on the
o— ﬁ] Project tab to view the
epma e aminisra — Project Application
List link.

—

Click the Project Application List link.

Project » Transactions Agency v Reports » Account v Help Logout

| Project Functions

Project Application List

Project Allocation List

Project Allocation List

Project » 1 ransactions v Agency v Reports « Account v Help

Project Allocation List 2

Logout

under the Project tab to view details for a selected project.




Your agency will be prepopulated. Supply additional parameters to narrow your search and then click Search

Project.

PROJECT TAB

" Search

Agency: | 100-Clay County School Distric

Project

t Vv Project Status: [ Select a Status

v| Liquidation
' Date From:

Liquidation

I

Grant: [Select a Grant

Date To:

v Close Date

VJ Accountant: [ Select One

b

Close Date
To:

I

J From: -

Project: [Select a Project

Search Project 4

v]

[Select All Reimbursement Options

Option:

ency

v TAQ =
b racking

#*:

You can view details for the selected project(s) as follows.

1 Search Resultd

150 16154|5CROL |Active

Expenditures obligations

CARDS.CONV|25,770.00 16,183.96 |16,183.96

- e Agency
Reimbursement Liguidation Close Tracking
Date  Nimber

option Date

r The entries in these fields

150 1615A Active

CARDS.CONV|29,293.00 18,248.36 |18,248.36

can be clicked to open
specific project details in the

150 2245A|5CT01 |Actve

CARDS.CONV(132,720.16 (85,691.17 |85,691.17

selected category.




PROJECT TAB

Project Details
Clicking the project number will display the Project Master screen. The agency can edit three fields.

1. The Agency Tracking Number
2. Program Income
3. Obligation Amount

Click Edit Project to enable the edit function for the selected project.

Quick Search Criteria

Agency: Select an Agency k4] Grant: Selects Grant V. Project: | Select a Project v Clear Form Edit Project

Project Master

B VS LI




PROJECT TAB

Once you complete the necessary edits, click Save Projects.

Project Master

Agency Code: * 150 Agency Name: Dixie County School District
Grant Number: 8154 Grant Title: Carl D. Perkins CTE Secondary 131

Project Number: ™ 5CS01 nt Type: Competitive Discretionary v

Agency Tracking Nbr: ©5012 F2015 PERK SEC

Project Status: ©

Project Short Name: z fe Project Long Name:

Program Allocation: Cash Advance: Cash Advance Balance:
29,293.00 | | 18,248.36 18,248.36 11,044.64

Program Balance: 11,044.64 Cert Roll Forward: Cert Roll Fwd Adj: 0 00
Alloc Adjustment Amount: 0.00 Amendment Type: l-increase Description:  Increase
Total Adjustments: 1,663.00 Amendment Effective Date: 4172015 Last Approved Amendment Nbr: |
OrglL2L5: EO: Object: CFDA: TAPS:
550000000 F5 780003 84.048A LI 124 158004
Reimbursement Description: © C-Federal Cash Advance
EForm Type: ©

Prog Begin & End Dates: Liquidation Date: Last Activity Date: Drogiam Report

77172014 2015 820712015 6/30/2015 5/31/2015

Refund Date: Alt Report Date: ml’ropoud Amendment

5/31/2015

!
Obligations: * [0'00
Accountant: elect an Accountant V' Program Income: ™ [0 00 e

Updated Date: /21/2015 12:468:42 PM

Save Project e




TRANSACTIONS — Cash Advance

TRANSACTIONS TAB

CASH Advance

Requesting Cash Advance (Add Transactions)
To add a CASH Advance Transaction, navigate to Transactions >CASH Advance >Add Transactions.

Reports « Account v Help Logout

Project » Transactions 1 ency v

CASH Advance 2 Add Transactions 3

| Summary Report
Expenditures Make Adjustment

Review

Your agency number will prepopulate the Agency field. Set the Project Status to Active. Click Get Projects to see a
list of all active projects, or enter the specific Grant or Project number (usually provided by the Budget Office), and

click Get Projects.

Cash Advance Transactions

[ Cash Advance Transaction Search

All Inactive,Closed and Deleted Grants Cash Advance
Amount were disabled

Agency: Grant: Project: Agency Tracking #: Project Status:
I [ | a

100 ||

Get Projects

2




TRANSACTIONS — Cash Advance

Place your request by the appropriate project(s) in the Cash Advance Amount column. Enter any comments

Get Projects

Project View

This view provides a listing of all active cash advance projects for the specifi
transactions, enter the appropriate amount(s) in the boxes below then press
associated with each existing transaction, please click the Transaction View’

Enter requested Cash Advance amount
and click Save Transaction.

100 |1915A 5CG01 4385

Active 105,630.00 105,630.00

100 RA111 5C001 4070

100 |(1275A 5CHO1 4285

“""\M

1615A  5CS01
22658 5CS01
1935A 5CE01

2982A 4C002

69,946.87

|
Active l75,000,00 5,053.13 ‘

Active |70,000.00 44,815.02 25,184.98

S P P R ey S ——

137,336.86 ‘ 115,911.14 L] |

Active

7 63.377 : | [

'i
|253,248.00

Active |68,096.00  68,032.63

17,842.00

|175,000.00

175,000.00

| 15,768,848.91 9,656,472.88 __ 6,112,376.03 0.00

Save Transaction

associated with the request in the Comment section. Select Save Transaction.

Note: The system will not allow you to save transactions with a negative cash advance amount or an amount
greater than the available balance.




TRANSACTIONS — Cash Advance

Making Cash Advance Adjustments

Home Project v Transactions v 1 jency v Reports v Account » Help Logout

{ Summary Report | JRREELECIZULE 2 Add Transactions
Expenditures Make Adjustment 3

Search Users s Review
Manage User Information Administrative Data as of: 572015 2:01:49 PM  Refresh Data

t Cash Advance > Make Adjustment.

Your Agency number is prepopulated. You can view a list of all active projects by clicking Get Projects, or narrow

your
view

Cash advance Adjustment
4 ‘ toa
] Cash Advance Adjustment Search |

speci
fic
Grant: i ’I’iject; F’ﬂ, Tracking #: m‘:ﬂ:ﬂ i'lm,s, gran t
Get Projects 4 or
proje
ct by

All Inactive,Closed and Deleted Grants Cash Advance
Amount were disabled

entering the value in the appropriate field before clicking Get Projects.

Click Select for Adjustment next to the appropriate project.




TRANSACTIONS — Cash Advance

Cash Advance Adjustment Search |
All Inactive,Closed and Deleted Grants Cash Advance

Amount were disabled

Agency: Crant: Project:  Agency Tracking #: Project Status:
3 | - I fetve v

Get Projects

Click Select for Adjustment next to the appropriate project.

G Project Age: Sta djustme:

_ oje cy Track 0
Select for Adjustment... | RA211/4C001 | 033469 Active
|Select for Adustment....| RA111|4C001 033494 Active
Select for Adjustment.. RA111|4C004 034851 Active

lab 0
486,352.88
750,670.53

1,851,429.02
23,347.30

[Select for Adjustment... RA411 40003 033501 Active 890,390.64

The selected project displays at the top of the page with the Adjustable Amount. Enter the amount you want to
adjust.

The Total Adjustment Amount can be distributed among several projects on the data grid. The amount entered in
the grid must equal the Total Adjustment Amount.

Note: Although this amount is entered as a positive number, the system will treat it as a negative.

Click Save Adjustments.




TRANSACTIONS — Cash Advance

Note: The System will not allow you to save a cash advance adjustment for more than the adjustable amount.

Cash Advance Adjustment

1 Cash Advance Adjustment Search J

All Inactive,Closed and Deleted Grants Cash Advance D|St|"|bute the Total

Amount were disatbled

Agency: &Ipro'ed: Agency Tracking #: Project Status: AdeStment Amount aS
e L™ | necessary among the

projects in the data grid.
The amounts must be

equal.

Selected Project Information
The information in this table pertains to the project/grant selected from which previously requested cash advance amounts should
be adjusted. Before moving cash advance amounts into projects listed in the lower table, plezse enter the total amount to
be moved in the 'Total Adjustment Amount’ box below.

Project No. Grant No. Program Allocation Adjustable Amount lotal Adjustment Amoun!

5C002 2355B 1,500,000.00 6,476.86 1000.00 1 ‘

Project Name
Title IT Part B Mathamatics &

371 |RA211/4C001 033469 Active 2,447,153.57 1,960,760.69 0.00 486,392.88(100.00
| 371 RA1114C001 | 033494 Active 2,901,214.95 2,110,544.42 0.00 790,670.53/300.00
371 |RA111/4C004 | 034851 Active 3,629,600.00 1,748,170.98 0.00  1,881,429.02[400.00
| 371 Raa114c003 | 033501 Active 890,390.64 867,043.34 0.00 23,347.30[200.00

371 11'1‘4(_00 G309 L e, | .1wub%w‘r ‘JO& p 25200 G

|owsr |2t i, 03403 Active 40L 0.0 39¢,_su.us 0.0y, = .99

371 |1615A[5CDR1| 035020 Active 23,000.00 2,690.56 0.00 20,309.44
| 371 RA1114C002 | 033496 Active 1,133,254.27 1,124,722.96 0.00 8,531.31]

Save Adjustments 3

To review adjustments, navigate to Transactions > CASH Advance > Review. You may reject/cancel any transaction
you do not want processed until 2:00 p.m on the day requested.




TRANSACTIONS — Cash Advance

Cash Advance Review

There are two options for reviewing cash advance transactions and adjustments — the Cash Advance Review page
and the Pending Cash Advance Detail by Agency Report query (instructions located in the Reports section of this
guide.

Cash Advance Review Page Option

Project v Transactions v 1 ancy v Reports v Account » Help Logout

— Summary Report s CASH Advance 2 Add Transactions

Expenditures Make Adjustment

Search Users s 3

Manage User Information Administrative Data as of: 015 2:01:49 PM Refresh Data
Manage Agency Contacts

nce > Review.

The total amount your agency is requesting will display at the bottom of the page. You can reject/cancel* any
transaction that you do not want processed. Check the appropriate box(es) in the Select All column and then click
Reject Selected Transactions.

*The reject/cancel option is only available until 2:00 p.m. on the day requested.

[ Search Results |

Transaction
Amount Date

3 pdated
.. TRO1 Program Previously  Available  Pending L ilabl 25
4 Link Allocation  Requested Amount v b e

Amount

5/1%/2015

I R
100 :Rnlll 0o ‘ scoo1 [ 75,000.00 5,053.13 69,94&87‘ E 58,846.87 035010000|A1 3:26:00 PM

Reject Selected Transactions 2




TRANSACTIONS - Expenditures

Expenditure Reporting

Project » Transactions v 1 jency v Reports » Account » Help Logout

Summary Report CASH Advance

Expenditures Report Expenditures 3

Search Users

Manage User Information : > 8:21:47 AM Refresh Data
Manage Agency Contacts

Under the Transactions tab, select Expenditures > Report Expenditures.

A list of projects from which to report expenditures displays. Enter the amount of disbursements your agency is
reporting for each associated project in the Expenditure Amount column. Enter any Comment(s) and click Save

Transactions.

*Comments are limited to 100 characters and are optional.

Expenditure Reporting
Agency: Grant:

Project: Agency Tracking #: O
100 |——l—| |—9—'—9—‘ Show Closed
[ ] =

Get Projects...

Important: 'Previously Requested’ values do NOT reflect pending expenciture reporga

Agency:
120,297.64 | 51,188.43 [12.050.08

Agency:

[1.421.07

Enter the amount of
expenditures you are reporting
for each project,
any comment(s) you have and
click Save

I Agency:

001 75,000.00 3,600.00 | 71,400.00 [1.452.13

15,768,848.918,660,766.51 _|7,108,082. 595,706.37

‘ Save Transaction




TRANSACTIONS - Expenditures

Review Reported Expenditures
Navigate to Transactions > Expenditures > Review Reported Expenditures.

Project » Transactions « 1 ency v Reports « Account v Help Logout
[ Summary Report CASH Advance
Expenditures 2 Report Expenditures
Search Users Review Reported Expenditures 3

Manage User Information Administrative Data as of: M Refresh Data
Manage Agency Contacts

The report shows all reported expenditures for your agency.

Search Results |

5/5/2015
| 8:45:00 AM
5/5/2015
| 8:49:00 AM
5/5/2015
i i al | | |7 ]8:45:00 AM |
SCGO1 | 010 | 05 | 4385 & 105,630.00 08,684.47  6,945.53 6,945.53  0.00 559000000 X3 s?‘{g{gng
5/5/2015
| 8:49:00 AM

| 5/5/2015
SCTO1 | 001 | 05 4025 933,308.36 43839001 494,917.45 38,438.20 456,479.25 44904000045 g 4o 00 AM

100 SCDO1| 001 | 05 | 4365 | 72,628.00| 54,383.59 18,244.41 5,639.04 12,605.37 |409040000 30 a?ﬁg{gng

120,297.64 51,188.43 69,109.21 13,050.08 56,055.13 405050000 25

46,374.45 5,409.373 40,965.08 1,481.97 39,483.11 405050000 25

SCHO1 001 05 | 4285 70,000.00, 39,018.40, 30,981.60| 5,796.62 25,184.98 409020000 77

5CBO1 001 05 | 4015 5,683,726.81|2,583,651.233,100,075.58| 255,888.63/2,844,186.95 409020000 98

100 SCDT2 | 001 | 05 | 4355  41,052.00 3654165  4,510.35 1,255.58 3,254.77 409040000 Azsi{g/_gglfM

100 5CB01| 001 | 05 | 4105 (7,936,755.194,819,617.083,117,138.11| 648,068.00/2,469,070.11 409040000 EG| o ro 0 o,
|
100 SCPO1 | 001 | 05 | 4125  168,990.46 131,160.89 37,820.57 17,689.59 20,130.98 40904000075 goyaranury

100 sco01 | 001 | 0S| 4070 | 75000.00  3,600.00 71,400.00 1,453.13 69,946.87 039010000 A1| ¢4/ a0lS

Total: 995,706.37




TRANSACTIONS - Expenditures

Close

Expenditure Detail:

Important: Transaction summary amount does NOT include pending transactions (i.e. Transactions with a status of 'Saved').

TR . Reporting Transaction Transaction Comment: Note comments
0 pe Agency Grant Project “UC 0 Amount Status e Created By are not part of the offical record

38004105 100  |1025A/5¢101 001 26.00 Worked 12//2014 CARDS.CONY|

| [ 19:21:00 AM
| 1/12/2015

138343905 100 1025A 5CI01 CO1 |356.52 Worked |3 o CARDS.CDNV‘
| | | | | 18:59:00 AM [

[ [ 2/4/2015
1A38621f7305 100 1025450101 | 3,740.00 Worked (1o 20,00 am  (CARDS.CONY

| | ; | F 3/3/2015
;389503:05 ‘100 JIJIIZSA‘i 5CI01 : j_428'95 w°'tedj,1:4o:oo PM
4/6/2015
1:06:00 PM
| [ [ [ 5/5/2015 ‘
}396535;05 100 IOZSAESCIOI 1,481.57 Saved 12:49:00 AM CARDS.CONY

Total Amount: 5,409.37

CARDS.CON‘I"

{393247 05 100 1025Ai 5CI01 | 857.90 Worked CARDS.CONY
| |

To see the expenditure details, click on the amount in the Previously Reported column.

Report disbursement(s) by 11:59 p.m. the 20" of each month, regardless of whether it is a business day or not. The
most recent amount that you report is processed by the Department on the 20" of the month, but will appear as
Pending until this time.

The Total amount(s) for your agency is at the bottom of the report.

Florida Department of Education FLAGS
Pending Expenditures Reported

Program Allocation | Reported Expenditures Pending Pending Pending Program | Trans. Date TR CD
Allocation Expenditures Balance

Agency 371-FLORIDA STATE UNIVERSITY
371-224:

%\g"“ Expenditures are processed by the 20th of

371.5324 each month.
They will appear as pending until processed.

2 Total DT T 115,284.00
** Agency Grant Total for 371-5324A ** 115,324.00 20.00 0.00
I * Agency Total for 371 * 115,324.00 50.00 0.00

Parzmeters:
Agencycode:371
Graat:
Project:
AgencyTrackingNumber:
2172015 Report: PendingExpenditureReported Pagz 1 of 1




TRANSACTIONS - Expenditures

If you access the screen after the 20" of any month, you will see the following message that the Expenditure
Reporting system is currently closed and will reopen on the first of the month.

The page at apptest2 fidoe.org says:

The Expenditure Reporing sysiem is row cloted and will
open on May 1t

Close: 4/20/2015 11:59:59 PM Re-Open: 5/1/2015 12:00:00 AM
The Expenditure Reporting system is currently closed. You may view but net chang

Agencys Grant Projects Agency Traching #4
31

Show Closed Projects




AGENCY TAB

AGENCY TAB

Agency Tab

If you click directly on the agency tab, you can view detailed information about your agency.

Project v Iransactions v  Agency v 1 eportsw = Accountw | Help Logout

Vendor

Personnal Phone
Type Number

| 504-284-
iCor\ta:t 6500

Action Full Name

Sonya

SCHOOL Findley
GEORGE  Fiscal 904-284-
COPELAND  Officer 6571

Vendor

To see your agency’s active Federal Employers Identification Number (FEIN) used to process payments, click on
Vendors under the Agency tab. The number is assigned a preceding ‘F’ to indicate it is an FEIN and a 3 digit

to
Project » Transactions v Agency v 1 :ports v Account v Help Logout

—| Summary Report Vendor 2

Edit Your User Information
Search Users Change Your Password

Manage Agency Contacts

Manage User Information Administrative Data as of: 5/11/2015 10:16:51 AM Refresh Data

| Vendor Search }

Agency Code: (35, I List Vendors 3

Vendor Information

ge: Code Vendor Number Vendor Name Vendor Status
[C596000552 __|Clay County District School Board Inactive

sequence
indicate
location
mailing
address
the
payment.

Agency
Code is




AGENCY TAB

populated, so click on List Vendors. Click Select to view the details for that vendor. You can view the name on file
with the Department and the FEIN (Vendor number).




REPORTS

REPORTS TAB

Comptroller Reports
To view the Report Queries Menu, click Comptroller under the Reports tab.

Home Project » Transactions v Agency v Reports « 1 count v Help Logout

Summary Report | Comptroller 2

Report Queries Menu

Report Queries Menu

Use the links below to access reports. You can open the report in a new window by holding the 'Shift' key when clicking on the
link.

Agency List

Pending Cash Advance Detail By Agency

Cash Advance Payment Detail By Agency

Pending Expenditure Reported

ELAGSdetailsByGrant

Cash Advance Detail By Agency

Projects Near Liquidation Date

Common Report Features




Return to the Report Queries Menu Return to Report Menu

GrantNumber: I ProjectNumber: | | View Report

d
FiscalYear: I FiscalMonth yyyymm: Available filters

AgencyTrackingNumber: I Project Status: |A - Active LVW

. -
4 4 [t _Jofas b bl ¢ [100% v Jrind | next (2 -)@ [ Refesh

XML file with report data
Navigation Magnification l Search I €5V (comma daimited)
options POF

MHTML (web archive

Export
Options

Some of the common report menu feature are highlighted below:

Reports

Reports available to agency users are listed in the order in which they appear on the Report Queries Menu.

Pending Cash Advance Detail by Agency
Click Pending Cash Advance Detail by Agency. You can filter the results by Grant Number, Project Number or

Agency Tracking Number by supplying a filter parameter in the corresponding field. Leave blank and click View
Report to view all.

Filter Grant Number: Filter Project Number: I ’
<

AgencyTrackingNumber: Optional Filters

4 41 Jof2 b bI @ [100% v Find [ Next b~ @)

Florida Department of Education FLAGS
Pending Cash Advance Transaction Review By Agency

Cash Advance Project Program Previous Pending Cash Pending Cash Program CashOnHand | Trans. TR
Allocation Requested Cash Requested Ralance | Expenditures | Date CcD

patameters:

Agencycode:100

Grant:

Project:

AgencyTrackingNumber

Morday, May 11,2015 Report:PendingCashAdvanceDetailByAgzncy Page 1 of 1

Cash Advance Payment Detail by Agency




REPORTS

Click Cash Advance Payment Detail by Agency. Supply optional filters to narrow your search results for your agency
and then click View Report.

Return to the Report Queries Menu

Filter Grant No: | Filter Project No: | View Report

Payment No: [ SWDN: |

Filter Agency Tracking Payment Begin i
ot | Date: [ i [v] nuLL

Payment End Date: | = e Optiona| Filters

14 4 [ Jefs2 b DI 4 [100% v| | Fine INext o 2
‘ Florida Department of Education FLAGS

Cash Advance Payment Detail By Agency

Project Number Agency Tracking Number DOE Processed Transaction
Date Amount

100 - Clay County School District ‘ State CFO Pending Payments...
Voucher No  Payment#  PaymentDt SWDN Payment Amount
J01666 0603915 5/8/2015 D35000573160 6.94553 Stats CFO Verdor Prvment Dataila...
100-1915A-5CG01 4385 5/5/2013 694353
*Total For J01666 6.945.53

Voucher No  Payment # Payment Dt SWDN Payment Amount
J01665 0603911 5/8/2015 D5000573139 145313 State CFO Vendor Pavment Details...
100-RA111.5C001 4070 5/5/2015 1453.13
*Total For J01665 1,453.13

Pending Expenditure Reported

GrantNumber: I ProjectNumber: [ View Report

o

AgencyTrackingNumber: IIUU optional Fllters

V| | |FIKIL | Next ‘_';

Florida Department of Education FLAGS
Pending Expenditures Reported

Program Allocation =~ Reported Expenditures Pending Pending Pending Program  Trans. Date| TR CD
Allocation Expenditures Balance

AgencyTrackirgNumber:100
511112015 Report: Pending=ExpenditureReported Pagelof1

Click Pending Expenditure Report. Supply optional filters to narrow your search results and then click View Report.




REPORTS

FLAGS Details by Grant
Click FLAGS Details by Grant. . Supply optional filters to narrow your search results and then click View Report.

Details are subtotaled by project, and then by grant and then by entire selection.

—]
GrantNumber: I ProjectNumber: | | View Report

-

FiscalYear: l FiscalMonth yyyymm: I I

AgencyTrackingNumber: I Project Status: |A - Active b\

| dine @ Optional Filters

|Find | Next

[ 41 Jofzza b P @ [100% v
Florida Department of Education FLAGS i;:—t Date: 5/11/2015 11:26:47

FLAGS Detail By Grant
Fiscal Month: 201505 Fiscalyear: 2015

Project Levl Program Cash Advance Program Cash On Hand Program TR Voucher Trans. Date
Allocation Expenditures Balance <D

Grant 1025A-Title 11l Supplementary Instructional Support for English Language Learners

10254 100 CLAY CO. SCHOOL BOARD

1025A-100-5C001 Agy Track #: 4035 Project Status:Active
1025A_100_5C001 19,647.01 0.00 0.00 - 900013 8/142014
1025A_100_5C001 0.00 17.836.52 0.00 Joo421 9/42014
1025A_100_5C001 0.00 0.00 17.836.52 ( 900008 9/42014
1025A_100_5C001 0.00 13,050.08 0.00 J01664 51512015
**Total for-1025A-100-5C001** 120,297.64 64,238.51 51,183.43 13,050.08

1025A-100-5CI01 Agy Track #:4053 Project Status:Active
1025A_100_5CI01 D 46,37445 0.00 0.00 s 900013 10/13/2014
1025A 100 5CI01 0.00 26.00 0.00 J00949 12/42014
1025A_100_5CI01 0.00 148197 0.00 Jo1664 5/312015
**Total for-1025A-100-5CI01** 46,374.45 6.891.34 5,409.37 148197 40,965.08

* Grant Agency Total for-1025A-100* 166,672.09 71,129.85 56,597.80 14,532.05 110,074.2¢ CB'::' 95,542.24

* Grant Total for 10254 * 166,672.09 71,129.85 56,597.80 14,532.05 110,074.29 CB.:il 95,542.24

Cash Advance Detail by Agency
Click Cash Advance Details by Agency. Supply optional filters to narrow your search results and then click View

Filter Grant Number: [ Filter Project Number: | View Report

-l

Agency Tracking Number | optional Filters
i4 4 of57 || 4 v I IFmd|N.:xt %' ':.

Florida Department of Education FLAGS
Cash Advance Detail By Agency

| Cash Advance Project Program Cash Advance Anvailable Cash Cash On Hand Voucher |Trans.Date TR
Allocation D
Agency 100-CLAY CO. SCHOOLBOARD
100-1020A Enhanced I 3 ities for Raceatly Arrived
Immizrant Children and Youth
100-1020A-0C001 Agy Track # 4030 Project Status: Closed
100-1020A-0C001 720036 2.576.00 . 900013 10722009
100-1020A-0C001 720035 X 1,908.5 100956 10/82009




REPORTS

Projects Near Liquidation Date
Click Projects Near Liquidation Date. Select a Days Before Liquidation value, set any other filters and click View

Days Before Liquidation: EeenEetchclrs Filter Grant Number: I
0 to10 Days
11 to 30 Days
31 to 60 Days
-10 to 0 Days
Group By : -11 to -40 Days Then Group By: INone
-41 to -365 Days
more than - 365 Days

Filter ProjectNumber: Filter Agy Tracking No: I

Report.




ACCOUNT

Account Management

You can either manage your account from the Account tab or from links on your Summary Report on the Home
screen. The available management features are Edit Your User Information and Change Your Password.

*Some user roles have the ability to manage other agency user accounts, therefore the appearance of their Edit
Profile screen will differ.

Edit Your User Information
From your Home screen, click the Edit Your User Information link.

From anywhere in the FLAGS system, select Edit Profile from the Account tab.

Project v Transactions v Agency v Reports v Account v Help Logout

Summary Report Change Password

Edit Profile

o Edit Your User Information

Search Users
Manage User Information
Manage Agency Contacts

Click Edit Your Information from this screen or Edit Profile under
the Account tab from any location in FLAGS.

Edit your user information as needed, and then click Update to save the changes.




ACCOUNT

User Profile

Please enter your profile information.

User Name: Agency100
First Name: * Agency

'

Middle Name:

Last Name: * [User Make the necessary edits
Vile: to your profile information
Phone: [9045555555 .
So— and then click Update to
— save your changes.

Fax: 9045294811
Office Section:

Email: * |any.user@mail.clay k12.flus

Agency: * Clay County Schog

Update

Cancel

Change Password
From your Home screen, click the Change Your Password link.

From anywhere in the FLAGS system, click Change Password under the Account tab.

Home Project v Transactions v Agency v Reports v Account » Help Logout

{ Summary Report Change Password

Edit Profile
Edit Your User Informatid

Search Users Change Your Password
Manage User Information Administrative Data as of: 5/18/2015 10:23:30 AM Refresh Data
Manage Agency Contacts

You must correctly enter your current password before you will be permitted to change your password. Rules for
creating a valid password, along with helpful suggestions are listed both on the screen and on the next page for

your convenience.




ACCOUNT

Home Project » Transactions Agency v Reports » Account » Help Logout

NN
Use the form below to change your password. You m USt Su pply you r
New passwords are required to be a minimum of 8 characters in | Cu rrent paSSWO rd befo re

Change Your Password

User Name: Agency100 enterlng the neW
Old Password:
password. Passwords

New Password:

W°"’: must adhere to the stated
Change Passwor Cancel e
rules, outlined below.

Edit Profile
—
Rules for Creating a Valid Password in FLAGS

The first time you log in, you will be prompted to change your password. To help to keep the FLAGS System as secure as
possible, the following rules apply when creating and changing your password. Your password:

Change Password

¢ Must be at least 8 characters long.

e contaj t on i.e. 0 —— S

Password Rules
The first time you log in, you will be prompted to change your password. To help to keep the FLAGS System as secure
as possible, the following rules apply when creating and changing your password. Your password IS case-sensitiveand
must:

Be at least eight (8) characters long.

Contain at least one number, (i.e. 0 ->9).

Contain at least one non-alphanumeric character (.,%,&,$,#, etc.)

NOT contain blank spaces.

NOT contain three or more repeating characters in a row. (“111” or “GGG”

NOT contain three or more consecutive sequential characters. ("123", "abc", etc.)

Examples of valid and invalid passwords
(Please do not use any of these for your own password.)

Invalid Valid Reason
Password Password
Rover Roover#79 Too short. Did not include non-alphanumeric values.

-33-




ACCOUNT

Roover123 A Roover!23 Contained sequential values. Did not include non-alphanumeric values.
Rooveris | Roover-is-my- | Contained blank spaces. Did not include non-alphanumeric values.
my dog dogl

RooverSSS = SRoover$d0g$ | Contained repeating values. (Note that the "0" in "dOg" is a numeric zero, not a
capital "o". Numeric substitution for similar-looking letters is an easy way to
create a strong password using an easy-to-remember word or phrase.) No
numeral present

Change User Name
To request a change in your username, please contact the Department of Education Comptroller’s Office at (850)
245-0401.
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